Filewatcher File Search File Search
Catalog
Content Search
» » » » »

qt-at-spi

at-spi accessibility plugin for Qt

Variants:
A plugin to export Qt widgets over AT-SPI2. This allows them to be read by accessibility tools such as the Orca screen reader.
Homepage:-
Package version:0.3.1-3
Architecture:i386
Distribution:Debian
Filename:qt-at-spi_0.3.1-3_i386.deb

/usr/share/doc/qt-at-spi/README

Qt AT-SPI2 bridge
=================

This is a Qt plugin that bridges Qt's accessibility API to AT-SPI2.
With recent versions of AT-SPI2 this should make Qt applications accessible
with the help of tools such as Gnome's Orca screen-reader.

Switch gnome to use at-spi2:
gconftool-2 --set /desktop/gnome/interface/at-spi-dbus --type bool true
gconftool-2 --set /desktop/gnome/interface/at-spi-corba --
more»

/usr/share/doc/qt-at-spi/changelog.Debian.gz

qt-at-spi (0.3.1-3) unstable; urgency=low

  * Split out API documentation into new qt-at-spi-doc package. This should
    permit qt-at-spi to be really multi-arch-installable.

 -- Samuel Thibault <sthibault@debian.org>  Thu, 04 Oct 2012 02:04:59 +0200

qt-at-spi (0.3.1-2) unstable; urgency=low

  [ Luke Yelavich ]
  * Declare multi-arch support, so the bridge can be used for 32bit
    applicatio
more»

/usr/share/doc/qt-at-spi/copyright

This work was packaged by:

    Jonathan Riddell <jriddell@ubuntu.com> on Mon, 21 Mar 2011 12:08:44 +0000

It was downloaded from http://www.gitorious.org/qt-at-spi

Upstream Authors:

    Frederik Gladhorn <frederik.gladhorn@nokia.com>

Copyright:

    Copyright 2008-2011 Nokia Corporation and/or its subsidiary(-ies).
    Copyright 2008, 2009      Codethink Ltd.
    Copyright 2012 José Millán S
more»

Browse inside qt-at-spi_0.3.1-3_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download qt-at-spi_0.3.1-3_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com