Filewatcher File Search File Search
Content Search
» » » » »


an alternative module compat with mod_fastcgi

It is a binary compatibility alternative to Apache module mod_fastcgi. mod_fcgid has a new process management strategy, which concentrates on reducing the number of fastcgi server, and kick out the corrupt fastcgi server as soon as possible.
Package version:1:2.2-1+lenny1


libapache2-mod-fcgid for Debian

 On Debian System, just put a file has .fcgi suffix in directory with ExecCGI,
 and you can run the scripts as FastCGI.

 If you need more information, visit website of upstream author;

 -- Tatsuki Sugiura <>, Wed, 21 Jul 2004 06:38:33 +0900


libapache2-mod-fcgid (1:2.2-1+lenny1) stable-security; urgency=high

  * Backport fix for CVE-2010-3872 (Closes: #605484);
    FastCGI application can cause heap corruption by long FCGI header.

 -- Tatsuki Sugiura <>  Fri, 03 Dec 2010 19:34:59 +0000

libapache2-mod-fcgid (1:2.2-1) unstable; urgency=medium

  * New upstream release (Closes: #446585)
  * fixed debian/watch to new vers


version 2.2
1. Support configuration "PassHeader"
	Thank Hans Christian Saustrup for the suggestion.
2. Support apr_shm_remove() in httpd.2.0.X
	Thank Hans Christian Saustrup for bug report.
3. Support configuration "TimeScore"
	Thank Tim Jensen for the patch.
4. Support new configurations "MaxRequestInMem" and "MaxRequestLen"
	If the length of http request longer than "MaxRequestInMem", it will s


This package was debianized by Tatsuki Sugiura <> on
Wed, 21 Jul 2004 06:38:33 +0900.


Browse inside libapache2-mod-fcgid_2.2-1+lenny1_i386.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]etc/ (1)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors
         [DIR]var/ (1)  56408+ mirrors

Download libapache2-mod-fcgid_2.2-1+lenny1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016