Protects from brute force attacks against ssh
Protects networked hosts from the today's widespread
brute force attacks against ssh servers. It detects such attacks
and blocks the author's address with a firewall rule.
SSHGUARD(8) BSD System Manager's Manual SSHGUARD(8)
sshguard — monitors daemon activity
sshguard [-b thr:filename] [-a abuse_tresh]
[-p pardon_min_interval] [-s stale_tresh]
[-w addr/host/block/file] [-f srv:pidfile]
sshguard monitors logging activity and reacts to attacks by
blocking their source addre
sshguard (1.4-2) unstable; urgency=low
* Initial support kfreebsd.
* debian/control: B-D iptables [!kfreebsd-i386 !kfreebsd-amd64]
* debian/rules: supported Packet Filter.
-- Julián Moreno Patiño <email@example.com> Sun, 22 Nov 2009 02:18:32 -0500
sshguard (1.4-1) unstable; urgency=low
* New upstream release.
* debian/control: Changed Maintainer field and add dpatch to B-D.
* 1.4 Aug 2009
- add touchiness: block repeated abusers for longer
- add blacklisting: store frequent abusers for permanent blocking
- add support for IPv6 in whitelisting (experimental)
- sshguard ignores interrupted fgets() and reloads more seldom (thanks Keven Tipping)
- debug mode now enabled with SSHGUARD_DEBUG environment variable (no "-d")
- support non-POSIX l
This package was debianized by Ernesto Nadir Crespo Avila <firstname.lastname@example.org> on
Sat, 09 J
Browse inside sshguard_1.4-2_i386.deb
Results 1 - 1 of 1Search over 15 billion files
© 1997-2017 FileWatcher.com