Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libdataobjects-postgres-ruby1.8

Postgres adapter for libdataobjects-ruby1.8

Variants:
The purpose of DO.rb is to rewrite existing Ruby database drivers to conform to a single interface. At present, PostgreSQL, MySQL, and SQLite adapters are available (as separate packages).

This is the PostgreSQL adapter.

Homepage:
Package version:0.10.2-1
Architecture:i386
Distribution:Debian
Filename:libdataobjects-postgres-ruby1.8_0.10.2-1_i386.deb

/usr/share/doc/libdataobjects-postgres-ruby1.8/changelog.Debian.gz

libdataobjects-postgres-ruby (0.10.2-1) unstable; urgency=low

  * New upstream release
  * debian/watch
      + updated source to gemwatch.
  * debian/control
      + corrected typo error.
      + updated depends to libddataobjects-ruby1.9 to 1.9.1.
      + updated metapackage description.

 -- Deepak Tripathi <apenguinlinux@gmail.com>  Fri, 28 May 2010 12:32:00 +0530

libdataobjects-postgres-rub
more»

/usr/share/doc/libdataobjects-postgres-ruby1.8/copyright

This work was packaged for Debian by:

  Deepak Tripathi <apenguinlinux@gmail.com> on Tue, 30 Apr 2010 05:28:10 +0000

It was downloaded from <URL:http://rubyforge.org/projects/dorb>

Upstream Authors: Copyright (c) 2007, 2008, 2009 Yehuda Katz, Dirkjan Bussink


Copyright:

  Copyright (c) 2007, 2008, 2009 Yehuda Katz, Dirkjan Bussink
 
  Permission is hereby granted, free of charge, to any perso
more»

Browse inside libdataobjects-postgres-ruby1.8_0.10.2-1_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libdataobjects-postgres-ruby1.8_0.10.2-1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com