Filewatcher File Search File Search
Catalog
Content Search
» » » » »

mumble-11x

Low latency VoIP client (1.1.x)

Variants:
Mumble is a low-latency, high quality voice chat program for gaming. It features noise suppression, automatic gain control and low latency audio with support for multiple audio standards. Mumble includes an in-game overlay compatible with most open-source and commercial 3D applications. Mumble is just a client and uses a non-standard protocol. You will need a dedicated server to talk to other users. Server functionality is provided by the package "mumble-server".

This is the 1.1.x compatible client for Mumble, used to connect to older servers.

Homepage:
Package version:1.2.2-6+squeeze1
Architecture:i386
Distribution:Debian
Filename:mumble-11x_1.2.2-6+squeeze1_i386.deb

/usr/share/doc/mumble-11x/NEWS.Debian.gz

mumble (1.2.0~200910141302-8af721-1) experimental; urgency=low

    The 1.2.0 series uses a new protocol, which makes it incompatible with 1.1.8
    and earlier version. If you wish to connect to an older server, there is a
    separate mumble-11x package with a backward compatible client (mumble11x).
    There is no backward-compatible server, so if you upgrade the server connecting
    clients m
more»

/usr/share/man/man1/mumble11x.1.gz

MUMBLE(1)                                                  MUMBLE(1)



NAME
       mumble  -  a low-latency, high quality voice chat program for
       gaming.

SYNOPSIS
       mumble11x

DESCRIPTION
       Mumble is a low-latency, high quality voice chat utility  for
       gaming that runs under X11.  This is the compatibility client
       for connecting to server versions 1.1.X.

SEE ALSO
   
more»

/usr/share/doc/mumble-11x/changelog.Debian.gz

mumble (1.2.2-6+squeeze1) stable-security; urgency=high

  * Add patch 0005-set-file-permissions from Marc Deslauriers, which fixes the
    word readable file permissions of the Mumble SQLite database, as described
    in CVE-2012-0863.
    Closes: #659039

 -- Patrick Matthäi <pmatthaei@debian.org>  Fri, 17 Feb 2012 14:13:34 +0100

mumble (1.2.2-6) unstable; urgency=high

  * Delete /var/lib/mum
more»

/usr/share/doc/mumble-11x/changelog.gz

2010-02-09
  Mikkel Krautz <mikkel@krautz.dk>
    b2cd5de  Do not add menus to user/channel context 
more»

/usr/share/doc/mumble-11x/copyright

This package was debianized by Patrick Matthäi <pmatthaei@debian.org>
on Sun, 16 Mar 2008 11:09:08 
more»

Browse inside mumble-11x_1.2.2-6+squeeze1_i386.deb

         [DIR]DEBIAN/ (4)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download mumble-11x_1.2.2-6+squeeze1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com