Filewatcher File Search File Search
Content Search
» » » » »


GPL Flash (SWF) Library - Mozilla-compatible plugin

The GPL Flash library is a set of functions that can be used by applications to play Flash movies. The core of the library is a portable graphic renderer that can be used to add SWF support to an application.

This package contains the Mozilla-compatible browser plugin, which will work with many browsers (Mozilla, Firefox, Konqueror, etc).

Package version:0.4.13-8


This the Flash Library for Linux.

To get some information on this library check out the following link: Also go here with patches and bugreports.

Dependencies: libjpeg, zlib, madlib  and a X-server (and their 

This is a continuation of the GPLflash written by Olivier Debon,
his original work is located here:

Flash Plugin is


Notes for 0.4.10+orig-1:

  Previous revisions of this library were built from modified upstream
  sources; this current version is built from the original upstream
  sources, which are identical except that they include both the
  stand-alone player and the browser plugin.

  The library itself is exactly compatible with the previous library,
  but because of the move to the different sources, it


libflash (0.4.13-8) unstable; urgency=low

  * FTBFS with GCC 4.2: C/C++ linkage declarations conflict. (Closes :#377177)
  * "decoding..." message was disabled .

 -- Nobuhiro Iwamatsu <>  Sat, 15 Jul 2006 10:40:47 +0900

libflash (0.4.13-7) unstable; urgency=low

  * FTBFS on kfreebsd-amd64: unsatisfied Build-Depends (Closes: #361474)
  * FTBFS with G++ 4.1: extra qualificatio


Package Maintainers:
  Nobuhiro Iwamatsu <> from Mon,  9 May 2005 19:32:27 +0900


Browse inside libflash-mozplugin_0.4.13-8_i386.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libflash-mozplugin_0.4.13-8_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016