remote user information server
Fingerd is a simple daemon based on RFC1196 that provides an interface to the
"finger" program at most network sites. The program is supposed to return a
friendly, human-oriented status report on either the system at the moment or a
particular person in depth.
FINGERD(8) BSD System Manager's Manual FINGERD(8)
in.fingerd — remote user information server
in.fingerd [-wulf] [-pL path] [-t timeout]
Fingerd is a simple daemon based on RFC1196 that provides an
interface to the “finger” program at most network sites. The
program is supposed to return a friendly, human-oriented stat
bsd-finger (0.17-15) unstable; urgency=low
* Fix "finger client causes long timeouts"
Patch by Mats Erik Andersson
* Suggests: finger
* Enable hardened build flags
* DH compatibility level is 9
* Standards version is 3.9.3
* Debian source format is 3.0 (quilt)
* Fix debian-rules-missing-recommended
Document ~/.pgpkey. (Herbert Xu, email@example.com)
Add support for ~/.nofinger files.
bsd-finger-0.16 is released.
Withdrew -R option; finger can figure out on its own if it needs
to emit CRs.
Also, make printing of pts/* ttys work right.
Rewrote output handling of finger to deal with 8-bit characters
This package was split from netstd by Herbert Xu firstname.lastname@example.org on
Wed, 3 Nov 1999 10:03:41 +11
Browse inside fingerd_0.17-15_mips.deb
Results 1 - 1 of 1Search over 15 billion files
© 1997-2017 FileWatcher.com