Filewatcher File Search File Search
Catalog
Content Search
» » » » »

licq-plugin-qt4

graphical user interface plug-in for Licq using Qt4

Variants:
This package provides a Qt-based graphical user interface to the Licq instant messaging client. The GUI provides access to all features available in Licq and is the default plug-in for Licq.

The GUI contains a wide range of configurable options as well as skin support allowing behaviour and appearance to be customized in many ways. Features include spell checking, auto-raise and auto-popup incoming messages, tray icon and a searchable history.

By taking advantage of the desktop integration features of Qt4, the GUI can adapt to standard desktops with regards to look and feel. Docking support is also available for Window Maker, AfterStep and Enlightenment among others.

Qt4-GUI is based on the old Qt-GUI (licq-plugin-qt) but uses Qt4 and includes new features such as spell checking and configurable keyboard shortcuts as well as entirely new dialogs for messaging, history and settings. Note that spell checking and tray icon are available even though this version is not linked with KDE libraries.

Homepage:
Package version:1.6.1-3
Architecture:mipsel
Distribution:Debian
Filename:licq-plugin-qt4_1.6.1-3_mipsel.deb

/usr/share/doc/licq-plugin-qt4/README

Licq Qt4-GUI Plugin

A plugin for Licq to enable a gui based on Qt.


LICENSE

This program is licensed under the terms of the GNU GPL, with the
exception that it may be compiled and linked with the TrollTech QT
library without implying that any of the rights or restrictions
associated with the GPL are applied to the QT library.


INSTALLATION:

See the INSTALL file within this directory.


CONFIG
more»

/usr/share/doc/licq-plugin-qt4/changelog.Debian.gz

licq (1.6.1-3) unstable; urgency=low

  * Add lintian override for hardening-no-fortify-functions
  * Make licq depend on a UI plugin (Closes: #681678)

 -- Erik Johansson <debian@ejohansson.se>  Sun, 29 Jul 2012 22:23:12 +0200

licq (1.6.1-2) unstable; urgency=low

  * Bump debhelper compat to 9
  * Add CPPFLAGS to CFLAGS and CXXFLAGS
  * Fix typo in licq-plugin-qt4's description (Closes: #679029
more»

/usr/share/doc/licq-plugin-qt4/changelog.gz

Change log for Licq.

New in 1.6.1
o Save user list when adding a Not In List user to list
o ICQ: Fix packets not being sent for sequence numbers above 0x7fff
o ICQ: Mark direct unicode messages as such
o Qt4-Gui: Handle meta key in global hotkeys
o Qt4-Gui: Fix global hotkeys to work with Caps-/Numlock active
o Qt4-Gui: Fix crash on message right click without spell checking
o Qt4-Gui: Update tit
more»

/usr/share/doc/licq-plugin-qt4/copyright

This Debian package was created by Zed Pobre <zed@debian.org> on 6 Sep 1998.
Between 28 May 2004 and
more»

Browse inside licq-plugin-qt4_1.6.1-3_mipsel.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download licq-plugin-qt4_1.6.1-3_mipsel.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com