Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

perl-MRO-Compat

Mro::* interface compatibility for Perls < 5.9.5

The "mro" namespace provides several utilities for dealing with method resolution order and method caching in general in Perl 5.9.5 and higher. This module provides those interfaces for earlier versions of Perl (back to 5.6.0 anyways).

It is a harmless no-op to use this module on 5.9.5+. That is to say, code which properly uses MRO::Compat will work unmodified on both older Perls and 5.9.5+.

If you're writing a piece of software that would like to use the parts of 5.9.5+'s mro:: interfaces that are supported here, and you want compatibility with older Perls, this is the module for you.

Homepage:
Package version:0.11
Architecture:src
Distribution:Fedora
Filename:perl-MRO-Compat-0.11-9.fc17.src.rpm

Browse inside perl-MRO-Compat-0.11-9.fc17.src.rpm

1.19 KB2014-11-29HEADER  view  78 mirrors
19.99 KB2014-11-29MRO-Compat-0.11.tar.gz  view  3354+ mirrors
4.46 KB2014-11-29perl-MRO-Compat.spec  view

Download perl-MRO-Compat-0.11-9.fc17.src.rpm

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com