Filewatcher File Search File Search
Content Search
» » » » »


Vi IMproved - enhanced vi editor (transitional package)

This package is simply a transitional package from individual vim-$language packages to vim-gtk.
Package version:1:7.1.314-3+lenny2~bpo40+2


vim (1:7.1.314-3+lenny1) testing-proposed-updates; urgency=low

  The autoindent option is no longer enabled by default because:
  - 'autoindent' is rather naïve and turning on filetype-specific indentation
    (via "filetype indent on") is usually a better choice.
  - not having any automatic indenting enabled by default prevents new users
    from encountering the bad indentation issue when pas


vim (1:7.1.314-3+lenny2~bpo40+2) etch-backports; urgency=low

  * Add workaround for bug in dpkg-divert, which was the reason for the broken
    dependency on dpkg in the last upload.

 -- Norbert Tretkowski <>  Sun, 23 Nov 2008 19:53:03 +0100

vim (1:7.1.314-3+lenny2~bpo40+1) etch-backports; urgency=low

  * Rebuild for etch.
  * Use gzip instead bzip2 to compress vim-runtime pack


This is the Debian pre-packaged version of vim.  Vim is an almost compatible
version of the UNIX editor Vi.  Many new features have been added: multi level
undo, syntax highlighting, command line history, on-line help, filename
completion, block operations, etc.

This package was put together by Wichert Akkerman <> from
sources obtained from: The

Browse inside vim-ruby_7.1.314-3+lenny2~bpo40+2_all.deb

         [DIR]DEBIAN/ (3)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download vim-ruby_7.1.314-3+lenny2~bpo40+2_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016