Filewatcher File Search File Search
Catalog
Content Search
» » » » »

liblua5.1-sec1

SSL socket library for the Lua language version 5.1

This package contains the luasec library, that adds on top of the luasocket library SSL support.
Homepage:
Package version:0.4-3~bpo50+1
Architecture:amd64
Distribution:Other
Filename:liblua5.1-sec1_0.4-3~bpo50+1_amd64.deb

/usr/share/doc/liblua5.1-sec1/changelog.Debian.gz

lua-sec (0.4-3~bpo50+1) lenny-backports; urgency=low

  * Rebuild for lenny-backports.
  * Depend on lua5.1-policy-dev (>> 25) instead of (>= 26).

 -- Bernd Zeimetz <bzed@debian.org>  Mon, 14 Dec 2009 11:08:42 +0100

lua-sec (0.4-3) unstable; urgency=low

  * build depend on liblua5.1-policy-dev >= 26 to specify linker flags
    for statical linkage (Closes: #555567)

 -- Enrico Tassi <gareuseles
more»

/usr/share/doc/liblua5.1-sec1/copyright

This package was debianized by Enrico Tassi <gareuselesinge@debian.org>
on Fri Jan  9 22:50:06 CET 2009

LuaSec 0.3 license
Copyright (C) 2006-2009 Bruno Silvestre

Permission is hereby granted, free  of charge, to any person obtaining
a  copy  of this  software  and  associated  documentation files  (the
"Software"), to  deal in  the Software without  restriction, including
without limitation  th
more»

Browse inside liblua5.1-sec1_0.4-3~bpo50+1_amd64.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download liblua5.1-sec1_0.4-3~bpo50+1_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com