Filewatcher File Search File Search
Content Search
» » » » »


Ruby bindings to the Geospatial Data Abstraction Library

This is a dummy package which depends on current ruby version to support GDAL/OGR library binding upgrades.
Package version:1.5.4-4~bpo50+2


gdal (1.5.0-3) unstable; urgency=low

   GDAL deprecated the old-style Python binding starting from 1.5 branch, so
   it has been dropped in Debian. Generally you should not experience big
   problems, because almost all API functions are supported by the new
   Swig-based binding. If not, consider that you need to upgrade to the 
   current interface.
   The old bindings use Numeric, the new SWIG


gdal (1.5.4-4~bpo50+2) lenny-backports; urgency=low

  * Rebuilt against geos 3.1.0 as provided in

 -- Francesco Paolo Lovergine <>  Tue, 14 Jul 2009 11:03:54 +0200

gdal (1.5.4-4~bpo50+1) lenny-backports; urgency=low

  * Backported to lenny.

 -- Francesco Paolo Lovergine <>  Mon, 13 Jul 2009 17:09:13 +0200

gdal (1.5.4-4) unstable; urgency=low


= GDAL/OGR 1.5.4 = 

 * #2462 (HDF5): Fix SUBDATSET numbering from zero to from one.
 * #???? (PG): Fix crash on GetFeature(fid) where fid is invalid.
 * #2732 (JP2KAK): fix ycbcr to rgb converted images in DirectRasterIO
 * #2399 (JPEG2000): Fix handling of images with dimensions not multiple of 256
 * #2757 (CSV): Ignore .csvt files when opening a CSV datasource.
 * #2741 (gdaltindex): Fix handl


This package was downloaded from

Upstream Maintainer: Frank

Browse inside libgdal-ruby_1.5.4-4~bpo50+2_amd64.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download libgdal-ruby_1.5.4-4~bpo50+2_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016