Filewatcher File Search File Search
Content Search
» » » » »


The MPEG library calls for movie streams

libmpeg gives programs a simple way to deal with streams of MPEG-format movie files.

This package is necessary if you want to use the MPEG plugin for The GIMP.

Package version:1.2.2-4


libmpeg1 for Debian

libmpeg provides several library calls to make it easier for programs
to deal with MPEG movies and to dither them in a variety of color

This package is necessary for the mpeg plugin for The GIMP.

Ben Gertzfield <>, Mon, 29 Sep 1997 13:11:45 -0700


libmpeg1 (1.2.2-4) unstable; urgency=low

  * Rebuilt with debhelper 0.60 to fix bad permissions.
  * Removed ldconfig call from postrm script.
  * This fixes all known lintian warnings.

 -- Ben Gertzfield <>  Wed, 11 Feb 1998 14:00:54 -0800

libmpeg1 (1.2.2-3) unstable; urgency=low

  * libmpeg-doc architecture changed from 'any' to 'all',
    debian/rules changed accordingly. Fixe


			   The MPEG Library

		     Version 1.2 - 17 October, 1995

MPEG decoding engine (c) 1992 The Regents of the University of California
Front end (c) 1994-95 Gregory P. Ward (

The MPEG Library is a collection of C routines to decode MPEG movies
and dither them in a variety of colour schemes.  Most of the code in
the library comes directly from the Berkely MPEG player, an

Browse inside libmpeg1_1.2.2-4.deb

         [DIR]DEBIAN/ (6)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libmpeg1_1.2.2-4.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016