Filewatcher File Search File Search
Content Search
» » » » »


PAM module to authenticate using a PostgreSQL database

This module lets you authenticate users against a table in a PostgreSQL database. It also supports checking account information and updating authentication tokens (ie. passwords).
Package version:0.6.3-2~bpo40+1


pam_pgsql 0.6


This module provides support to authenticate against PostgreSQL
tables for PAM-enabled appliations.

This module is based in part on the FreeBSD pam_unix module, and
the Debian pam_mysql module, but was written from scratch using
the two as a reference.

There is another pam_pgsql module, but the sources appear to have
vanished, hence this mo


pam-pgsql (0.6.3-2~bpo40+1) etch-backports; urgency=low

  * Rebuild for etch-backports.

 -- Philipp Kern <>  Mon, 16 Jun 2008 10:41:14 +0200

pam-pgsql (0.6.3-2) unstable; urgency=high

  * High-urgency QA upload to get security fix into testing.
  * Fix upstream security issue that granted root access when pressing Ctrl-C
    in sudo’s authentication conversation, closes: #481


Upstream Author: David D.W. Downey ("pgpkeys") <>
Upstream Source:

Copyright (c) 2000. Leon J Breedt <>, Copyright (c) 2002. David D.W. Downey ("pgpkeys") <>

You are free to distribute this software under the terms of
the GNU General Public License v2.0 or later.
On Debian systems, the complete

Browse inside libpam-pgsql_0.6.3-2~bpo40+1_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]lib/ (1)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download libpam-pgsql_0.6.3-2~bpo40+1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016