Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

Module-Used-v1.3.0.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Perl-CPAN
Filename:Module-Used-v1.3.0.tar.gz

/Module-Used-v1.3.0/README

Module::Used version 1.2.0.

List modules used by a set of Perl code.



INSTALLATION

To install this module, ensure Module::Build is installed, then run the
following commands:

    perl Build.PL
    ./Build
    ./Build test
    ./Build install



NOTE ON ENCODINGS

All files in this distribution should be considered to be in UTF-8 format.
Some standard documentation tools do not presently deal 
more»

/Module-Used-v1.3.0/xt/author/README

This directory contains tests that should only be run on a developer's machine because they aren't relevant during installation or that they are likely to fail anywhere other than the developer's machine.

For example, using Test::Perl::Critic can produce errors when the locally installed version of Perl::Critic is different than the one on the developer's machine.

/Module-Used-v1.3.0/Changes

Revision history for Module::Used.

1.3.0  2012-09-27

    New modules_used_by_modules(), thanks to Neil Bowers.

1.2.0  2008-12-08

    Case-insensitive sort.

    Now looks for "extends" and "with" when Moose or Moose::Role are used.

1.1.0  2008-07-06

    Now recursivly finds Perl code.

1.0.1  2008-06-16

    Require perl 5.8.3.  Due to site/core @INC issues, requiring Exporter 5.57
    isn't
more»

/Module-Used-v1.3.0/xt/author/copyright.t

#!/usr/bin/env perl

# Taken from
# http://www.chrisdolan.net/talk/index.php/2005/11/14/private-regr
more»

Browse inside Module-Used-v1.3.0.tar.gz

         [DIR]Module-Used-v1.3.0/ (10)

Download Module-Used-v1.3.0.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com