Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

Device-Blkid-0.9.1.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Perl-CPAN
Filename:Device-Blkid-0.9.1.tar.gz

/Device-Blkid-0.9.1/README

Device::Blkid - Interface to libblkid
=====================================

WARNING: This module requires libblkid 2.16 or newer, i.e. a version that 
ships with util-linux-ng (in contrast to older library versions, which
were part of e2fsprogs).

libblkid is a Linux library that is able to probe devices for the file
systems on that devices and other information. Most file systems provide
a UUID,
more»

/Device-Blkid-0.9.1/ChangeLog

Changelog for Device::Blkid

20100308	[ 0.9.1 ]
	- Check for valid libblkid with Devel::CheckLib in Makefile.PL
	- Include test images in distribution
	- Compress distribution with gzip instead of bzip2
	- Require perl 5.8.1 or newer

20091021	[ 0.9 ]
	- Initial release

Browse inside Device-Blkid-0.9.1.tar.gz

         [DIR]Device-Blkid-0.9.1/ (10)

Download Device-Blkid-0.9.1.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com