Filewatcher File Search File Search
Catalog
Content Search
» » » » »

VIM-Packager-2010.03218.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Perl-CPAN
Filename:VIM-Packager-2010.03218.tar.gz

/VIM-Packager-2010.03218/README.mkd

INTRODUCTION
============

`VIM::Pacakger` is an util for vim script pacakge. features are:

    - dependency solving
    - easy to install, uninstall, upgrade vim scripts
    - vim script testing
    - simple meta file
    - vim script developing helpers

INSTALLATION
============

there are 3 ways for you to install VIM::Packager

### via Makefile.PL:

        $ git clone git://github.com/c9s/vi
more»

/VIM-Packager-2010.03218/Changes


Revision history for VIM-Packager

2009.32306 -- δΈ‰ 11/25 00:48:54 2009

0.03    ε›› 10/29 02:48:56 2009 
        * support uninstall,install-deps, link features

0.02    ε›› 10/25 02:48:22 2009
        * design the meta spec
        * generate makefile from meta file. 

0.01    ε›› 10/22 02:49:35 2009
        * i forgot


/VIM-Packager-2010.03218/TODO

# vim:fdm=expr:fdl=1:foldexpr=getline(v\:lnum)=~'^=='?'>1'\:getline(v\:lnum)[0]=~'[*x(]'?'>2'\:getline(v\:lnum)=~'^--'?'<2'\:'='

* any recommended name for vim-packager script ?
    i think vim-packager is not very nice for typing..
* provide readme template.
    
* install dependency from distribution.
    vimsan.org

* plugin script template (for each type , syntax , ftplugin , plugin )
    ins
more»

/VIM-Packager-2010.03218/BUGS

# vim:fdm=expr:fdl=1:foldexpr=getline(v\:lnum)=~'^=='?'>1'\:getline(v\:lnum)[0]=~'[*x(]'?'>2'\:getli
more»

Browse inside VIM-Packager-2010.03218.tar.gz

         [DIR]VIM-Packager-2010.03218/ (26)

Download VIM-Packager-2010.03218.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com