Filewatcher File Search File Search
Content Search
» » » »


Package version:-


iproute for Debian

If you want use tc with the atm based queue you have to install libatm1 first.
Same applies to the tc filter action ipt which needs iptables installed.

 -- Alexander Wirt <>  Fri, 28 Dec 2007 11:56:28 +0100


This package uses quilt to manage all modifications to the upstream
source.  Changes are stored in the source package as diffs in
debian/patches and applied during the build.

To configure quilt to use debian/patches instead of patches, you want
either to export QUILT_PATCHES=debian/patches in your environment
or use this snippet in your ~/.quiltrc:

    for where in ./ ../ ../../ ../../../ ../../


iproute (20111117-1ubuntu2) precise; urgency=low

  * Add cross-building support (LP: #870197).

 -- Colin Watson <>  Mon, 09 Apr 2012 01:06:40 +0100

iproute (20111117-1ubuntu1) precise; urgency=low

  * Mark iproute as Multi-Arch: foreign to allow for isc-dhcp-client
    to be installable with multi-arch (needed for armhf containers on x86)

 -- St├ęphane Graber <stgraber@ubun


This is the Debian GNU/Linux's prepackaged version of the
Linux Traffic Control engine and related u

Browse inside iproute_20111117-1ubuntu2.debian.tar.gz

         [DIR]debian/ (16)  30131+ mirrors

Download iproute_20111117-1ubuntu2.debian.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016