Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libjansi-java

Java library for generating and interpreting ANSI escape sequences

Jansi is a small java library that allows you to use ANSI escape codes to format your console output which works across all platforms.

Jansi detects and abstracts the ANSI support provided by the attached terminal. When your Java application uses Jansi, it can always assume that standard out and error streams support ANSI sequences.

Homepage:
Package version:1.4-3
Architecture:all
Distribution:Ubuntu
Filename:libjansi-java_1.4-3_all.deb

/usr/share/doc/libjansi-java/changelog.Debian.gz

jansi (1.4-3) unstable; urgency=low

  * Team upload.
  * Install Maven artifacts. Thanks to James Page for supplying the patch.
    (Closes: #635028)

 -- Torsten Werner <twerner@debian.org>  Sat, 30 Jul 2011 18:54:42 +0200

jansi (1.4-2) unstable; urgency=low

  * Add Build-Depends on ant, ant-optional and junit4 in order to enable
    unit tests during build time.
  * Remove dependency on defau
more»

/usr/share/doc/libjansi-java/copyright

The sources where downloaded from http://fusesource.com/forge/gitweb?p=jansi.git.

Files: *
Copyright: © 2009, Progress Software, Inc.
License: Apache-2.0

Files: debian/*
Copyright: © 2010 Miguel Landaeta <miguel@miguel.cc>
License: Apache-2.0

License: Apache-2.0
 The full text of the Apache 2.0 license is distributed in
 /usr/share/common-licenses/Apache-2.0 on Debian systems.

Browse inside libjansi-java_1.4-3_all.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download libjansi-java_1.4-3_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com