Filewatcher File Search File Search
Catalog
Content Search
» » » » ruby »
 

capistrano
Executes commands in parallel on multiple servers
(capistrano_2.12.0-1_all.deb, 76.89 KB)
capistrano
Executes commands in parallel on multiples servers
(capistrano_2.5.9-1_all.deb, 71.91 KB)
capistrano
Executes commands in parallel on multiples servers
(capistrano_2.9.0-1ubuntu1_all.deb, 73.30 KB)
chef-server-api
Chef configuration management system - server API
(chef-server-api_10.12.0-1_all.deb, 44.05 KB)
chef-server-slice
Merb app slice providing centralized management for Chef
(chef-server-slice_0.7.10-0ubuntu1.1_all.deb, 147.43 KB)
chef-server-webui
Merb app slice providing Web interface to API server for Chef
(chef-server-webui_0.8.16-4_all.deb, 129.70 KB)
chef-server-webui
Chef configuration management system - Web UI
(chef-server-webui_10.12.0+dfsg-1_all.deb, 312.62 KB)
chef-solr
Manages search indexes of Chef node attributes using Solr
(chef-solr_10.12.0+dfsg-1_all.deb, 32.42 KB)
chef
configuration management system written in Ruby
(chef_0.7.10-0ubuntu1.1_all.deb, 11.28 KB)
chef
A systems integration framework, built to bring the benefits of configuration management to your entire infrastructure.
(chef_10.12.0-2_all.deb, 371.27 KB)
compass-layoutgala-plugin
Compass plugin implementing the Layout-gala CSS styles
(compass-layoutgala-plugin_0.2-1_all.deb, 25.82 KB)
cucumber
acceptance testing framework
(cucumber_1.2.1-2_all.deb, 81.34 KB)
irb1.8
Interactive Ruby (for Ruby 1.8)
(irb1.8_1.8.7.249-2_all.deb, 78.38 KB)
irb1.8
Interactive Ruby (for Ruby 1.8)
(irb1.8_1.8.7.249-2ubuntu0.2_all.deb, 78.96 KB)
ironruby-utils
Utility tools for IronRuby
(ironruby-utils_0.9-2_all.deb, 13.28 KB)
jekyll
Simple, blog aware, static site generator
(jekyll_0.11.2-1_all.deb, 30.62 KB)
korundum4
KDE Ruby bindings
(korundum4_4.5.1-0ubuntu3_all.deb, 18.17 KB)
kwalify
parser, schema validator, and data-binding tool for YAML and JSON.
(kwalify_0.7.2-2_all.deb, 114.36 KB)
libactionmailer-ruby1.8
Framework for generation of customized email messages
(libactionmailer-ruby1.8_2.3.5-1.2ubuntu1_all.deb, 20.05 KB)
libactionpack-ruby1.8
Controller and View framework used by Rails
(libactionpack-ruby1.8_2.3.5-1.2ubuntu1.1_all.deb, 217.59 KB)
libactionpack-ruby1.8
Controller and View framework used by Rails
(libactionpack-ruby1.8_2.3.5-1.2ubuntu1_all.deb, 216.69 KB)
libactiverecord-ruby1.8
ORM database interface for ruby
(libactiverecord-ruby1.8_2.3.5-1.2ubuntu1.1_all.deb, 158.66 KB)
libactivesupport-ruby1.8
utility classes and extensions (Ruby 1.8)
(libactivesupport-ruby1.8_2.3.5-1.1ubuntu0.1_all.deb, 246.79 KB)
libactivesupport-ruby1.9.1
utility classes and extensions (Ruby 1.8)
(libactivesupport-ruby1.9.1_2.3.5-1.1_all.deb, 245.93 KB)
libactivesupport-ruby1.9.1
utility classes and extensions (Ruby 1.8)
(libactivesupport-ruby1.9.1_2.3.5-1.2ubuntu1.1_all.deb, 213.23 KB)
libactivesupport-ruby1.9.1
utility classes and extensions (Ruby 1.8)
(libactivesupport-ruby1.9.1_2.3.5-1.2ubuntu1_all.deb, 212.38 KB)
libaddressable-ruby1.8
Addressable is a replacement for the URI implementation
(libaddressable-ruby1.8_2.2.2-1_all.deb, 62.06 KB)
libart2-ruby
Libart 2 bindings for the Ruby language
(libart2-ruby_0.19.3-1ubuntu3_all.deb, 18.05 KB)
libatk1-ruby
ATK bindings for the Ruby language
(libatk1-ruby_0.19.3-1ubuntu3_all.deb, 13.55 KB)
libbio-ruby1.8
bioruby tools for computational molecular biology
(libbio-ruby1.8_1.4.0-2_all.deb, 734.60 KB)
libchef-ruby1.8
Ruby 1.8 libraries for Chef configuration management system
(libchef-ruby1.8_0.7.10-0ubuntu1.1_all.deb, 88.82 KB)
libchef-ruby1.8
system integration framework - Ruby 1.8 libraries
(libchef-ruby1.8_0.8.16-4.2_all.deb, 155.40 KB)
libcompass-ruby
Compass is a SASS-based stylesheet authoring tool
(libcompass-ruby_0.10.6~dfsg-1_all.deb, 393.63 KB)
libdataobjects-ruby1.8
Rewrite Ruby database drivers to conform to a single interface
(libdataobjects-ruby1.8_0.10.2-2_all.deb, 21.96 KB)
libdataobjects-ruby1.9.1
Rewrite Ruby database drivers to conform to a single interface
(libdataobjects-ruby1.9.1_0.10.2-2_all.deb, 21.97 KB)
libdbd-sqlite3-ruby1.8
Ruby/DBI SQLite3 driver for Ruby 1.8
(libdbd-sqlite3-ruby1.8_1.2.5-3_all.deb, 33.37 KB)
libdbd-sqlite3-ruby1.9.1
Ruby/DBI SQLite3 driver for Ruby 1.9.1
(libdbd-sqlite3-ruby1.9.1_1.2.5-3_all.deb, 33.38 KB)
libdbi-ruby1.8
Database Independent Interface for Ruby 1.8
(libdbi-ruby1.8_0.4.3-3_all.deb, 30.34 KB)
libdbi-ruby
Database Independent Interface for Ruby
(libdbi-ruby_0.4.3-2_all.deb, 96.31 KB)
libdbus-ruby1.8
Ruby 1.8 binding for D-Bus
(libdbus-ruby1.8_0.3.0-1_all.deb, 25.17 KB)
libdns-ruby1.8
Ruby DNS client library
(libdns-ruby1.8_1.47-1_all.deb, 268.31 KB)
liberubis-ruby1.8
A very fast eRuby implementation for Ruby 1.8
(liberubis-ruby1.8_2.6.2-3_all.deb, 31.34 KB)
liberubis-ruby1.9
A very fast eRuby implementation for Ruby 1.9
(liberubis-ruby1.9_2.6.2-3_all.deb, 31.36 KB)
libextlib-ruby1.8
general Ruby 1.8 class extensions for DataMapper and Merb
(libextlib-ruby1.8_0.9.13-2_all.deb, 34.07 KB)
libextlib-ruby1.9.1
general Ruby 1.9.1 class extensions for DataMapper and Merb
(libextlib-ruby1.9.1_0.9.13-2_all.deb, 34.07 KB)
libfacets-ruby1.8
extensive additions and extensions library for Ruby
(libfacets-ruby1.8_2.7.0-1_all.deb, 163.00 KB)
libfeedtools-ruby1.8
web feed library for Ruby
(libfeedtools-ruby1.8_0.2.29+dfsg1-4_all.deb, 191.35 KB)
libfeedtools-ruby1.9.1
web feed library for Ruby
(libfeedtools-ruby1.9.1_0.2.29+dfsg1-3_all.deb, 193.82 KB)
libfssm-ruby1.9.1
keeps track via inotify the state paths and fires events when state changes
(libfssm-ruby1.9.1_0.1.4-2_all.deb, 10.05 KB)
libgconf2-ruby
GConf 2 bindings for the Ruby language
(libgconf2-ruby_0.19.3-1ubuntu3_all.deb, 17.10 KB)
libgdk-pixbuf2-ruby
Gdk-Pixbuf 2 bindings for the Ruby language
(libgdk-pixbuf2-ruby_0.19.3-2ubuntu1_all.deb, 18.11 KB)
libgettext-ruby1.9.1
Gettext for ruby1.9.1
(libgettext-ruby1.9.1_2.1.0-1ubuntu1_all.deb, 58.71 KB)
libgettext-ruby1.9.1
Gettext for ruby1.9.1
(libgettext-ruby1.9.1_2.1.0-2ubuntu1_all.deb, 58.97 KB)
libglade2-ruby
Libglade 2 bindings for the Ruby language
(libglade2-ruby_0.19.3-1ubuntu3_all.deb, 18.55 KB)
libglade2-ruby
Libglade 2 bindings for the Ruby language
(libglade2-ruby_0.19.3-2ubuntu1_all.deb, 14.53 KB)
libglib2-ruby
Glib 2 bindings for the Ruby language
(libglib2-ruby_0.19.3-2ubuntu1_all.deb, 14.62 KB)
libgnome2-ruby
GNOME 2 bindings for the Ruby language
(libgnome2-ruby_0.19.3-1ubuntu3_all.deb, 29.16 KB)
libgnomecanvas2-ruby
GNOME Canvas 2 bindings for the Ruby language
(libgnomecanvas2-ruby_0.19.3-2ubuntu1_all.deb, 39.33 KB)
libgoocanvas-ruby
GooCanvas bindings for the Ruby language
(libgoocanvas-ruby_0.19.3-2ubuntu1_all.deb, 43.72 KB)
libgtkglext1-ruby
GTK+ GL extension bindings for the Ruby language
(libgtkglext1-ruby_0.19.3-1ubuntu3_all.deb, 22.37 KB)
libhaml-ruby1.8
Elegant, easy and powerful template engines for HTML and CSS
(libhaml-ruby1.8_3.0.15-1_all.deb, 143.44 KB)
libhaml-ruby1.8
Elegant, easy and powerful template engines for HTML and CSS
(libhaml-ruby1.8_3.0.25-2_all.deb, 144.23 KB)
libheckle-ruby1.8
Heckle is a mutation tester (ruby1.8)
(libheckle-ruby1.8_1.4.3-2_all.deb, 18.23 KB)
libhighline-ruby1.8
High-level interactive IO Ruby 1.8 library
(libhighline-ruby1.8_1.5.2-1_all.deb, 24.13 KB)
libhighline-ruby1.9.1
High-level interactive IO Ruby 1.9.1 library
(libhighline-ruby1.9.1_1.5.2-1_all.deb, 24.13 KB)
libhtree-ruby1.9.1
HTML/XML tree library for Ruby 1.9.1
(libhtree-ruby1.9.1_0.7-5_all.deb, 89.05 KB)
libhttpclient-ruby1.9.1
HTTP client library for ruby (ruby 1.9.1 version)
(libhttpclient-ruby1.9.1_2.1.5.2-2_all.deb, 137.56 KB)
libi18n-ruby1.8
I18n and localization solution (Ruby 1.8)
(libi18n-ruby1.8_0.3.6-1_all.deb, 27.65 KB)
libi18n-ruby1.8
I18n and localization solution (Ruby 1.8)
(libi18n-ruby1.8_0.4.1-1_all.deb, 31.37 KB)
libinline-ruby1.8
Ruby library for embedding C/++ external module code
(libinline-ruby1.8_3.8.4-1_all.deb, 16.79 KB)
libinnate-ruby1.9.1
core web-framework part of Ramaze (ruby1.9.1)
(libinnate-ruby1.9.1_2009.07-3_all.deb, 41.86 KB)
liblocale-rails-ruby1.8
Pure ruby library with basic functions for Rails localization
(liblocale-rails-ruby1.8_2.0.5-2_all.deb, 82.33 KB)
liblocale-ruby1.9.1
pure ruby locale library
(liblocale-ruby1.9.1_2.0.5-2_all.deb, 90.10 KB)
liblog4r-ruby1.8
A logging library for Ruby
(liblog4r-ruby1.8_1.0.5-8_all.deb, 150.50 KB)
libmapscript-ruby
Ruby MapServer library
(libmapscript-ruby_5.6.1-1ubuntu1.2_all.deb, 56.90 KB)
libmapscript-ruby
Ruby MapServer library
(libmapscript-ruby_5.6.1-1ubuntu1_all.deb, 56.64 KB)
libmapscript-ruby
Ruby MapServer library
(libmapscript-ruby_5.6.5-1ubuntu0.1_all.deb, 58.46 KB)
libmathml-ruby1.8
TeX formula to MathML conversion library for Ruby
(libmathml-ruby1.8_0.10-1_all.deb, 134.39 KB)
libmathml-ruby1.9.1
TeX formula to MathML conversion library for Ruby
(libmathml-ruby1.9.1_0.10-1_all.deb, 136.76 KB)
libmemcache-client-ruby1.8
Ruby client library for memcached (Ruby 1.8)
(libmemcache-client-ruby1.8_1.7.8-1_all.deb, 13.62 KB)
libmemcache-client-ruby1.9.1
Ruby client library for memcached (Ruby 1.9.1)
(libmemcache-client-ruby1.9.1_1.7.8-1_all.deb, 13.62 KB)
libmerb-assets-ruby1.8
Ruby 1.8 plugin library for Merb that provides helpers for assets
(libmerb-assets-ruby1.8_1.0.12+dfsg-0ubuntu1_all.deb, 10.04 KB)
libmerb-core-ruby1.8
Core Ruby 1.8 libraries for the Merb MVC framework
(libmerb-core-ruby1.8_1.0.12+dfsg-0ubuntu1_all.deb, 142.56 KB)
libmerb-core-ruby1.8
Core Ruby 1.8 libraries for the Merb MVC framework
(libmerb-core-ruby1.8_1.0.12+dfsg-4fakesync1_all.deb, 144.90 KB)
libmerb-helpers-ruby1.8
Ruby 1.8 library for Merb that provides view helpers
(libmerb-helpers-ruby1.8_1.0.12+dfsg-0ubuntu1_all.deb, 16.32 KB)
libmerb-slices-ruby1.8
Ruby 1.8 library to support merb-slices application modularization
(libmerb-slices-ruby1.8_1.0.12+dfsg-0ubuntu1_all.deb, 27.85 KB)
libnarray-miss-ruby1.9.1
Additional class with processing of missing value to NArray
(libnarray-miss-ruby1.9.1_1.2.1-1_all.deb, 14.35 KB)
libnarray-ruby
Numerical N-dimensional Array library for Ruby
(libnarray-ruby_0.5.9p7-1build0.10.04.1_all.deb, 11.25 KB)
libnet-sftp2-ruby1.9.1
Ruby implementation of the SFTP protocol
(libnet-sftp2-ruby1.9.1_2.0.3-1_all.deb, 34.48 KB)
libnet-ssh2-ruby1.8
Ruby implementation of the SSH2 client protocol
(libnet-ssh2-ruby1.8_2.0.15-1_all.deb, 74.79 KB)
liboauth-ruby1.8
OAuth core library for Ruby 1.8
(liboauth-ruby1.8_0.4.5-1_all.deb, 25.20 KB)
liboauth-ruby1.9.1
OAuth core library for Ruby 1.9.1
(liboauth-ruby1.9.1_0.4.5-1_all.deb, 23.29 KB)
libogginfo-ruby1.8
Ruby library for accessing low-level information on ogg files
(libogginfo-ruby1.8_0.4.2-1_all.deb, 11.41 KB)
libogginfo-ruby1.8
Ruby library for accessing low-level information on ogg files
(libogginfo-ruby1.8_0.4.2-2_all.deb, 11.61 KB)
libogginfo-ruby1.9.1
Ruby library for accessing low-level information on ogg files
(libogginfo-ruby1.9.1_0.4-2_all.deb, 11.32 KB)
libokular-ruby
Okular Ruby bindings
(libokular-ruby_4.4.2-0ubuntu2_all.deb, 15.84 KB)
libokular-ruby
Okular Ruby bindings
(libokular-ruby_4.4.5-0ubuntu1.2_all.deb, 16.11 KB)
libopenid-ruby1.8
Ruby 1.8 library for verifying and serving OpenID identities
(libopenid-ruby1.8_2.1.8debian-1_all.deb, 78.68 KB)
libopenid-ruby
Ruby library for verifying and serving OpenID identities
(libopenid-ruby_2.1.7debian-1_all.deb, 248.33 KB)
libpacket-ruby1.8
Ruby library for Event driven network programming (ruby 1.8 version)
(libpacket-ruby1.8_0.1.15-4_all.deb, 26.48 KB)
libpanel-applet2-ruby
GNOME 2 panel applet library bindings for the Ruby language
(libpanel-applet2-ruby_0.19.3-2ubuntu1_all.deb, 11.20 KB)
libpango1-ruby
Pango bindings for the Ruby language
(libpango1-ruby_0.19.3-1ubuntu3_all.deb, 18.50 KB)
libparsetree-ruby1.8
Extract a class or method's parse tree, return it as a s-expression (ruby1.8)
(libparsetree-ruby1.8_3.0.5-1_all.deb, 17.30 KB)
libplasma-ruby
KDE Plasma Ruby bindings
(libplasma-ruby_4.4.2-0ubuntu2_all.deb, 15.87 KB)
libprawn-ruby-common
Fast, nimble PDF generation library for Ruby
(libprawn-ruby-common_0.7.1+dfsg-1_all.deb, 689.33 KB)
libprawn-ruby1.8
Fast, nimble PDF generation library for Ruby
(libprawn-ruby1.8_0.7.1+dfsg-1_all.deb, 71.62 KB)
libprawn-ruby1.8
Fast, nimble PDF generation library for Ruby
(libprawn-ruby1.8_0.9.1+dfsg2-1_all.deb, 103.31 KB)
libqt4-ruby
Qt 4 Ruby bindings
(libqt4-ruby_4.4.2-0ubuntu2_all.deb, 15.85 KB)
libqt4-ruby
Qt 4 Ruby bindings
(libqt4-ruby_4.5.1-0ubuntu3_all.deb, 18.12 KB)
librack-ruby
A modular Ruby webserver interface
(librack-ruby_1.1.0-3_all.deb, 167.79 KB)
librack-ruby
A modular Ruby webserver interface
(librack-ruby_1.1.0-3ubuntu1_all.deb, 167.75 KB)
librack-ruby
A modular Ruby webserver interface
(librack-ruby_1.1.0-4ubuntu1_all.deb, 167.73 KB)
libramaze-ruby1.8
A simple, light and modular web application framework (ruby1.8)
(libramaze-ruby1.8_2009.06.12-5_all.deb, 137.36 KB)
libramaze-ruby1.8
A simple, light and modular web application framework (ruby1.8)
(libramaze-ruby1.8_2010.06.18-2_all.deb, 144.97 KB)
libramaze-ruby1.9.1
A simple, light and modular web application framework (ruby1.9)
(libramaze-ruby1.9.1_2010.06.18-2_all.deb, 145.00 KB)
libramaze-ruby
A simple, light and modular web application framework
(libramaze-ruby_2010.06.18-1_all.deb, 48.68 KB)
libramaze-ruby
A simple, light and modular web application framework
(libramaze-ruby_2010.06.18-2_all.deb, 48.69 KB)
librestclient-ruby1.8
simple REST client for Ruby
(librestclient-ruby1.8_1.6.0-1_all.deb, 19.23 KB)
libright-aws-ruby1.8
RightScale Amazon Web Services Ruby Gems library for ruby 1.8
(libright-aws-ruby1.8_1.10.0-0ubuntu1_all.deb, 76.71 KB)
librspec-ruby1.8
Behaviour Driven Development framework for Ruby 1.8
(librspec-ruby1.8_1.3.0-3_all.deb, 119.31 KB)
librspec-ruby1.9.1
Behaviour Driven Development framework for Ruby 1.9.1
(librspec-ruby1.9.1_1.3.1-1_all.deb, 119.26 KB)
librsvg2-ruby
RSVG renderer bindings for the Ruby language
(librsvg2-ruby_0.19.3-2ubuntu1_all.deb, 10.80 KB)
libsequel-ruby1.8
Lightweight database access toolkit (ruby1.8)
(libsequel-ruby1.8_3.6.0-3_all.deb, 188.60 KB)
libsequel-ruby
Lightweight database access toolkit for Ruby
(libsequel-ruby_3.13.0-1_all.deb, 208.83 KB)
libshoulda-ruby1.8
additional features for the Test::Unit testing framework (Ruby 1.8)
(libshoulda-ruby1.8_2.10.3-1_all.deb, 30.22 KB)
libsinatra-ruby1.9.1
Ruby web-development dressed in a DSL
(libsinatra-ruby1.9.1_1.0.a-1_all.deb, 22.55 KB)
libsinatra-ruby
Ruby web-development dressed in a DSL (Ruby 1.8 package)
(libsinatra-ruby_1.0.a-1_all.deb, 55.66 KB)
libsoprano-ruby
Soprano Ruby bindings
(libsoprano-ruby_4.4.2-0ubuntu2_all.deb, 15.90 KB)
libsoprano-ruby
Soprano Ruby bindings
(libsoprano-ruby_4.4.5-0ubuntu1.2_all.deb, 16.17 KB)
libsphinx-ruby
Fast standalone full-text SQL search engine - Client library
(libsphinx-ruby_2.0.4-1.1ubuntu1_all.deb, 83.78 KB)
libspreadsheet-ruby1.8
Ruby library for manipulating .xls spreadsheets
(libspreadsheet-ruby1.8_0.6.4.1-3_all.deb, 55.44 KB)
libspreadsheet-ruby1.9.1
Ruby library for manipulating .xls spreadsheets
(libspreadsheet-ruby1.9.1_0.6.4.1-3_all.deb, 55.45 KB)
libstomp-ruby1.8
Ruby 1.8 bindings for the stomp messaging protocol
(libstomp-ruby1.8_1.1.9-0ubuntu1_all.deb, 12.00 KB)
libtioga-ruby-examples
Ruby library for scientific graphs
(libtioga-ruby-examples_1.11-1_all.deb, 801.10 KB)
libtwitter-ruby1.8
Twitter access library for Ruby 1.8 (Twitter4R)
(libtwitter-ruby1.8_0.3.1-5_all.deb, 21.53 KB)
libtwitter-ruby1.8
Twitter access library for Ruby 1.8 (Twitter4R)
(libtwitter-ruby1.8_0.6.0-1ubuntu1_all.deb, 21.25 KB)
libtwitter-ruby1.9.1
Twitter access library for Ruby 1.9.1 (Twitter4R)
(libtwitter-ruby1.9.1_0.7.0-1_all.deb, 22.33 KB)
libtzinfo-ruby1.9.1
Ruby library for transformations between time zones (Ruby 1.9.1)
(libtzinfo-ruby1.9.1_0.3.19-1_all.deb, 269.10 KB)
libuuidtools-ruby1.9.1
UUIDs generation library for Ruby
(libuuidtools-ruby1.9.1_2.1.1-2_all.deb, 10.98 KB)
libvte-ruby
VTE widget bindings for the Ruby language
(libvte-ruby_0.19.3-2ubuntu1_all.deb, 10.82 KB)
libwirble-ruby1.8
extensions for the Ruby irb command line shell (for Ruby 1.8)
(libwirble-ruby1.8_0.1.3-1_all.deb, 11.82 KB)
libwirble-ruby1.9.1
extensions for the Ruby irb command line shell (for Ruby 1.9.1)
(libwirble-ruby1.9.1_0.1.3-2_all.deb, 11.92 KB)
libwww-mechanize-ruby1.8
Automate interaction with websites (Ruby 1.8)
(libwww-mechanize-ruby1.8_1.0.0-1_all.deb, 38.16 KB)
libwww-mechanize-ruby1.9.1
Automate interaction with websites (Ruby 1.9.1)
(libwww-mechanize-ruby1.9.1_1.0.0-1_all.deb, 38.15 KB)
puppet-lint
check puppet manifests for style guide conformity
(puppet-lint_0.1.13-2_all.deb, 15.20 KB)
rails
MVC ruby based framework geared for web application development
(rails_2.2.3-2ubuntu0.1_all.deb, 3.29 MB)
rake
a ruby build program
(rake_0.8.7-2_all.deb, 138.76 KB)
ri1.8
Ruby Interactive reference (for Ruby 1.8)
(ri1.8_1.8.7.299-2_all.deb, 1.12 MB)
ri1.8
Ruby Interactive reference (for Ruby 1.8)
(ri1.8_1.8.7.302-2_all.deb, 1.12 MB)
ri1.8
Ruby Interactive reference (for Ruby 1.8)
(ri1.8_1.8.7.302-2ubuntu0.2_all.deb, 1.12 MB)
ri1.8
Ruby Interactive reference (for Ruby 1.8)
(ri1.8_1.8.7.352-2ubuntu0.2_all.deb, 1.11 MB)
ri1.8
Ruby Interactive reference (for Ruby 1.8)
(ri1.8_1.8.7.352-2ubuntu1_all.deb, 1.10 MB)
ri1.8
Ruby Interactive reference (for Ruby 1.8)
(ri1.8_1.8.7.358-4_all.deb, 1.10 MB)
ri1.9.1
Ruby Interactive reference (for Ruby 1.9.1)
(ri1.9.1_1.9.1.378-1_all.deb, 1.04 MB)
ri1.9.1
Ruby Interactive reference (for Ruby 1.9.1)
(ri1.9.1_1.9.2.290-2_all.deb, 1.32 MB)
ri1.9.1
Ruby Interactive reference (for Ruby 1.9.1)
(ri1.9.1_1.9.3.0-1ubuntu1_all.deb, 1.86 MB)
ri1.9.1
Ruby Interactive reference (for Ruby 1.9.1)
(ri1.9.1_1.9.3.194-1ubuntu1.2_all.deb, 1.92 MB)
ruby-actionpack-2.3
Controller and View framework used by Rails
(ruby-actionpack-2.3_2.3.14-2_all.deb, 271.32 KB)
ruby-actionpack-3.2
web-flow and rendering framework putting the VC in MVC (part of Rails)
(ruby-actionpack-3.2_3.2.6-4_all.deb, 280.53 KB)
ruby-activerecord-2.3
ORD database interface for ruby
(ruby-activerecord-2.3_2.3.14-1_all.deb, 198.92 KB)
ruby-activeresource-2.3
Connects objects and REST web services
(ruby-activeresource-2.3_2.3.14-1_all.deb, 28.90 KB)
ruby-activeresource-2.3
Connects objects and REST web services
(ruby-activeresource-2.3_2.3.14-2_all.deb, 29.16 KB)
ruby-activesupport-2.3
Support and utility classes used by the Rails 2.3 framework
(ruby-activesupport-2.3_2.3.14-4_all.deb, 263.20 KB)
ruby-amq-protocol
AMQP 0.9.1 encoder & decoder
(ruby-amq-protocol_0.9.2-1_all.deb, 15.27 KB)
ruby-amqp
feature-rich, asynchronous AMQP 0.9.1 client
(ruby-amqp_0.9.5-2_all.deb, 836.80 KB)
ruby-amrita
HTML/XML template library for Ruby 1.8
(ruby-amrita_1.0.2-10build1_all.deb, 141.27 KB)
ruby-arel
SQL AST manager for Ruby
(ruby-arel_3.0.2-3_all.deb, 22.75 KB)
ruby-barby
Ruby library for barcode generation
(ruby-barby_0.5.0-1_all.deb, 33.67 KB)
ruby-bio
Ruby tools for computational molecular biology
(ruby-bio_1.4.2-3_all.deb, 797.50 KB)
ruby-bundler
manage your ruby application's dependencies
(ruby-bundler_1.0.15-0ubuntu2_all.deb, 99.31 KB)
ruby-chunky-png
pure ruby library for read/write, chunk-level access to PNG files
(ruby-chunky-png_1.2.5-1_all.deb, 44.50 KB)
ruby-chunky-png
pure ruby library for read/write, chunk-level access to PNG files
(ruby-chunky-png_1.2.5-2_all.deb, 50.38 KB)
ruby-coderay
Ruby library for syntax highlighting
(ruby-coderay_1.0.6-2_all.deb, 82.19 KB)
ruby-color-tools
Ruby library to provide RGB, CMYK and other colorspace support
(ruby-color-tools_1.4.1-1_all.deb, 20.87 KB)
ruby-color-tools
Ruby library to provide RGB, CMYK and other colorspace support
(ruby-color-tools_1.4.1-1build1_all.deb, 20.62 KB)
ruby-color-tools
Ruby library to provide RGB, CMYK and other colorspace support
(ruby-color-tools_1.4.1-2_all.deb, 22.76 KB)
ruby-commandline
Ruby library to write command-line applications
(ruby-commandline_0.7.10-13_all.deb, 17.98 KB)
ruby-daemons
Ruby daemons library
(ruby-daemons_1.1.5-1_all.deb, 23.30 KB)
ruby-dbd-pg
Ruby/DBI PostgreSQL driver
(ruby-dbd-pg_0.3.9+gem2deb-1_all.deb, 14.74 KB)
ruby-diff-lcs
McIlroy-Hunt longest common subsequence algorithm implementation
(ruby-diff-lcs_1.1.2-7_all.deb, 22.33 KB)
ruby-eim-xml
Easy IMplemented XML by Ruby
(ruby-eim-xml_0.0.4-1_all.deb, 30.94 KB)
ruby-eim-xml
Easy IMplemented XML by Ruby
(ruby-eim-xml_0.0.4-3_all.deb, 31.12 KB)
ruby-erubis
fast and extensible eRuby implementation which supports multi-language
(ruby-erubis_2.7.0-1_all.deb, 114.04 KB)
ruby-execjs
Run JavaScript code from Ruby
(ruby-execjs_1.4.0-2_all.deb, 14.46 KB)
ruby-gettext
gettext for Ruby
(ruby-gettext_2.2.1-3_all.deb, 64.86 KB)
ruby-gnuplot
Ruby library to interact with gnuplot
(ruby-gnuplot_2.3.6-1_all.deb, 17.54 KB)
ruby-graffiti
Relational RDF store for Ruby
(ruby-graffiti_2.1-1_all.deb, 29.88 KB)
ruby-gruff
Beautiful graphs for one or multiple datasets.
(ruby-gruff_0.3.6-5_all.deb, 27.99 KB)
ruby-haml
Elegant, structured XHTML/XML templating engine
(ruby-haml_3.1.4-1_all.deb, 180.10 KB)
ruby-heckle
Mutation tester (unit test sadism(tm)/test pentester) for Ruby
(ruby-heckle_1.4.3-4ubuntu2_all.deb, 16.07 KB)
ruby-hoe
rake/rubygems helper for project Rakefiles
(ruby-hoe_3.0.3-2_all.deb, 33.33 KB)
ruby-i18n
I18n and localization solution for Ruby
(ruby-i18n_0.6.0-3_all.deb, 38.83 KB)
ruby-ihelp
Ruby console contextual help
(ruby-ihelp_0.4.5-3_all.deb, 38.69 KB)
ruby-inline
Ruby library for embedding C/++ external module code
(ruby-inline_3.10.1-1_all.deb, 19.87 KB)
ruby-inline
Ruby library for embedding C/++ external module code
(ruby-inline_3.11.2-2_all.deb, 22.03 KB)
ruby-innate
core web-framework part of Ramaze
(ruby-innate_2012.03-2_all.deb, 56.71 KB)
ruby-ipaddress
Ruby library to manipulate IPv4/IPv6 addresses
(ruby-ipaddress_0.8.0-1_all.deb, 25.45 KB)
ruby-kramdown
Fast, pure-Ruby Markdown-superset converter
(ruby-kramdown_0.13.7-2_all.deb, 160.58 KB)
ruby-liquid
Ruby library for rendering safe HTML and email templates
(ruby-liquid_2.3.0-1_all.deb, 21.84 KB)
ruby-locale-rails
Pure ruby library with basic functions for Rails localization
(ruby-locale-rails_2.0.5-6_all.deb, 83.79 KB)
<<     1   2     >>
Results 1 - 200 of 258
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com