Filewatcher File Search File Search
Catalog
Content Search
» » » » »

volti

control audio volume from system tray/notification area

Volti is a lightweight GTK+ application for controlling audio volume from system tray/notification area.

Features: * no PulseAudio, GStreamer, Phonon etc. only ALSA is needed * internal mixer application, either choosing any mixer app is possible * left click opens volume scale (slider) * scroll wheel on tray icon changes volume, increment in percents is configurable * configurable middle click to toggle 'mute' or 'show mixer' * nice tooltip with card and volume info * support for multimedia keys * support desktop notifications on keys events

Homepage:
Package version:0.2.3-5~ubuntu12.04.1
Architecture:all
Distribution:Ubuntu
Filename:volti_0.2.3-5~ubuntu12.04.1_all.deb

/usr/share/man/man1/volti-mixer.1.gz

volti-mixer(1)                                        volti-mixer(1)



NAME
       volti-mixer - volume mixer


SYNOPSIS
       volti-mixer

DESCRIPTION
       volti-mixer - is GTK+ alsa mixer application

DEPENDENCIES
       Required:

       pygtk 2.16.0 or later

       pyalsaaudio 0.6 or later


BUGS
       Please submit bug reports at:

       http://code.google.com/p/volti/issues/entry

SEE
more»

/usr/share/man/man1/volti-remote.1.gz

volti-remote(1)                                      volti-remote(1)



NAME
       volti-remote - Control Volti from command line


SYNOPSIS
       volti-remote [OPTION]

DESCRIPTION
       volti-remote sends DBus messages to running Volti instance.

OPTIONS
       -h     Display the help message and exit.

       -i     Increase volume

       -d     Decrease volume

       -m     Mute volume

B
more»

/usr/share/man/man1/volti.1.gz

volti(1)                                                    volti(1)



NAME
       volti - Tray Audio Volume Control


SYNOPSIS
       volti

DESCRIPTION
       volti  is  an  GTK+  application for controlling audio volume
       from system tray/notification area.

DEPENDENCIES
       Required:

       pygtk 2.16.0 or later

       pyalsaaudio 0.6 or later

       dbus-python 0.80.0 or later


 
more»

/usr/share/doc/volti/changelog.Debian.gz

volti (0.2.3-5~ubuntu12.04.1) precise-backports; urgency=low

  * No-change backport to precise (LP:
more»

/usr/share/doc/volti/copyright

Format: http://www.debian.org/doc/packaging-manuals/copyright-format/1.0/
Upstream-Name: Volti
Upstr
more»

Browse inside volti_0.2.3-5~ubuntu12.04.1_all.deb

         [DIR]DEBIAN/ (4)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download volti_0.2.3-5~ubuntu12.04.1_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com