Filewatcher File Search File Search
Content Search
» » » » »


Netscape plugin support for Konqueror

This package enables Konqueror to use Netscape plugins, such as Flash.

This package is part of the KDE 4 base applications module.

Package version:4:4.4.5-0ubuntu1.2


kdebase (4:4.4.5-0ubuntu1.2) lucid-security; urgency=low

  * No change rebuild for security. This is needed to build kdeutils in
    the security pocket.

 -- Jamie Strandboge <>  Tue, 08 Nov 2011 16:17:32 -0600

kdebase (4:4.4.5-0ubuntu1) lucid-proposed; urgency=low

  * Upload to lucid-proposed for 10.04.2 (LP: #691068)
    - No SRU/security upload to verify

 -- Scott Kitterman


eThis package was debianized by the Debian Qt/KDE Maintainers on
Fri, 11 May 2007 17:23:33 +0200.

It was downloaded from

Upstream Author: The KDE development team <>
Numerous people, too many to count, have contributed to kdelibs as a
whole. The KDE project tries to make an extensive list of people who contributed
to KDE at

Browse inside konqueror-nsplugins_4.4.5-0ubuntu1.2_amd64.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download konqueror-nsplugins_4.4.5-0ubuntu1.2_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017