Filewatcher File Search File Search
Catalog
Content Search
» » » » »

fglrx-modaliases

Identifiers supported by the ATI graphics driver

In order to identify what hardware is supported by Jockey, there must be a static list of what the current driver in the Ubuntu archive supports.

This package provides that list.

Homepage:
Package version:2:8.723.1-0ubuntu6
Architecture:i386
Distribution:Ubuntu
Filename:fglrx-modaliases_8.723.1-0ubuntu6_i386.deb

/usr/share/doc/fglrx-modaliases/changelog.Debian.gz

fglrx-installer (2:8.723.1-0ubuntu6) lucid-proposed; urgency=low

  * debian/fglrx.postrm:
    - Do not remove diversions. Those diversions were likely installed by older
      releases of the driver (since we don't use diversions any more). Any
      diversion should be removed in fglrx.preinst, as it's exactly where we
      remove all other diversions (LP: #566437).
  * debian/fglrx.prerm:
    
more»

/usr/share/doc/fglrx-modaliases/copyright

This package was debianized by Mario Limonciello <superm1@ubuntu.com> on
Tue, 27 May 2008 10:22:21 -0600.

The latest Linux graphics driver was downloaded from the 
AMD website (www.amd.com), and then this package was generated using:

	sh $VERSION.run --buildpkg Ubuntu/source

----------------------------------------------------------------------------

Driver License:

Copyright 2008 AMD Inc.

A
more»

Browse inside fglrx-modaliases_8.723.1-0ubuntu6_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download fglrx-modaliases_8.723.1-0ubuntu6_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com