Filewatcher File Search File Search
Content Search
» » » » »


development files for libavutil

This is the common utility library from the ffmpeg project. It is required by all other ffmpeg libraries.

This package contains the header files and static libraries needed to compile applications or shared objects that use libavutil.

Package version:4:0.5.1-1ubuntu1


lintian override shlib-with-non-pic-codeshlib-with-non-pic-code

The lintian overrides for the non-pic shared libs error messages is not
really a matter of silencing lintian. The general idea is that the
override would serve as an indication that we know about the error
message and we're avoiding any bug reports or complaints by ot


ffmpeg (4:0.5.1-1ubuntu1) lucid; urgency=low

  * merge from debian. remaining changes:
    - don't disable encoders
    - don't build against libfaad, libdirac and libopenjpeg (all in universe)

 -- Reinhard Tartler <>  Thu, 04 Mar 2010 10:34:37 +0100

ffmpeg (4:0.5.1-1) unstable; urgency=low

  * new upstream release:
    - clarifies documentation on metadata, Closes: #570050,


Entries are sorted chronologically from oldest to youngest within each release,
releases are sorted from youngest to oldest.

version 0.5.1:

- build system updates
- documentation updates
- fix for GPL code in libswscale that was erroneously activated
- AltiVec code in libswscale is now LGPL
- remaining GPL parts in AC-3 decoder converted to LGPL
- (L)GPL license upgrade support
- AMR-NB decodin


ffmpeg TODO list:

Fabrice's TODO list: (unordered)
Short term:


SVN snapshots are downloaded with subversion from the ffmpeg SVN at:

Browse inside libavutil-dev_0.5.1-1ubuntu1_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download libavutil-dev_0.5.1-1ubuntu1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017