Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libcomerr2

common error description library

libcomerr is an attempt to present a common error-handling mechanism to manipulate the most common form of error code in a fashion that does not have the problems identified with mechanisms commonly in use.
Homepage:
Package version:1.42-1ubuntu2
Architecture:i386
Distribution:Ubuntu
Filename:libcomerr2_1.42-1ubuntu2_i386.deb

/usr/share/doc/libcomerr2/changelog.Debian.gz

e2fsprogs (1.42-1ubuntu2) precise; urgency=low

  * Build-depend on gettext:any instead of on gettext, so that apt-get can
    properly resolve build-dependencies on the tool when cross-building.
  * Drop build dependency on dc, which hasn't been needed for some time.

 -- Steve Langasek <steve.langasek@ubuntu.com>  Fri, 30 Mar 2012 12:59:46 -0700

e2fsprogs (1.42-1ubuntu1) precise; urgency=low

 
more»

/usr/share/doc/libcomerr2/copyright

This is the Debian GNU/Linux prepackaged version of the Common Error
Description library. It is currently distributed together with the EXT2 file
system utilities, which are otherwise packaged as "e2fsprogs".

This package was put together by Yann Dirson <dirson@debian.org>,
from sources obtained from a mirror of:
 tsx-11.mit.edu:/pub/linux/packages/ext2fs/

From the original distribution:

Copyri
more»

Browse inside libcomerr2_1.42-1ubuntu2_i386.deb

         [DIR]DEBIAN/ (6)  65535+ mirrors
         [DIR]lib/ (1)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download libcomerr2_1.42-1ubuntu2_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com