Filewatcher File Search File Search
Catalog
Content Search
» » » » » code-saturne-include_2.1.7-1_sparc.deb » Content »
pkg://code-saturne-include_2.1.7-1_sparc.deb:349486/usr/share/doc/code-saturne-include/  info  control  downloads

code-saturne-include - General purpose Computational Fluid Dynamics (CFD) software - includes…  more info»

changelog.Debian.gz

code-saturne (2.1.7-1) unstable; urgency=low

  * New upstream release

 -- Sylvestre Ledru <sylvestre@debian.org>  Fri, 01 Jun 2012 11:25:40 +0200

code-saturne (2.1.6-1) unstable; urgency=low

  * New upstream release

 -- Sylvestre Ledru <sylvestre@debian.org>  Wed, 04 Apr 2012 23:58:04 +0200

code-saturne (2.1.5-1) unstable; urgency=low

  * New upstream release
  * New upstream website => watch updated
  * Standards-Version updated to version 3.9.3
  * ple-config manpage added

 -- Sylvestre Ledru <sylvestre@debian.org>  Fri, 23 Mar 2012 13:36:41 +0100

code-saturne (2.1.4-1) unstable; urgency=low

  * New upstream release
  * Update the build dep on hdf5 for the 1.8.8 transition
  * Fix an upgrade issue (LP: #916165) (Closes: #656737)
  * Provide also the examples (Closes: #639693)
  * Patch as-needed.patch removed (applied upstream)
  * Force usage of cgns 3.1.3.2 minimal

 -- Sylvestre Ledru <sylvestre@debian.org>  Wed, 18 Jan 2012 19:50:42 +0100

code-saturne (2.1.0-4) unstable; urgency=low

  * Fix a as-needed issue. Thanks to Ilya Barygin for the patch
    (Closes: #651672)

 -- Sylvestre Ledru <sylvestre@debian.org>  Sun, 11 Dec 2011 19:26:58 +0100

code-saturne (2.1.0-3) unstable; urgency=low

  * Install a missing file

 -- Sylvestre Ledru <sylvestre@debian.org>  Thu, 24 Nov 2011 00:00:08 +0100

code-saturne (2.1.0-2) unstable; urgency=low

  * Fix some various issues reported by upstream.

 -- Sylvestre Ledru <sylvestre@debian.org>  Mon, 21 Nov 2011 14:49:56 +0100

code-saturne (2.1.0-1) unstable; urgency=low

  * New upstream release. Merge all dependencies into a single source package.
  * Fix some minor lintian warnings.

 -- Sylvestre Ledru <sylvestre@debian.org>  Tue, 01 Nov 2011 17:43:32 +0100

code-saturne (2.0.2-1) unstable; urgency=low

  * New upstream release
  * Standards-Version updated to version 3.9.2
  * Python byte-compile files are now compiled (Closes: #566040)

 -- Sylvestre Ledru <sylvestre@debian.org>  Tue, 26 Jul 2011 22:50:52 +0200

code-saturne (2.0.1-4) unstable; urgency=low

  * python-mei, libbft-dev, libfvm-dev, libmei-dev, libxml2-dev, libblas-dev
    added as dependencies of code-saturne-bin
  * code-saturne-doc added as recommends of code-saturne

 -- Sylvestre Ledru <sylvestre@debian.org>  Mon, 07 Mar 2011 21:47:26 +0100

code-saturne (2.0.1-3) unstable; urgency=low

  * syrthes changed its path

 -- Sylvestre Ledru <sylvestre@debian.org>  Sun, 20 Feb 2011 23:09:54 +0100

code-saturne (2.0.1-2) unstable; urgency=low

  * Forgot chrpath as build dependency

 -- Sylvestre Ledru <sylvestre@debian.org>  Sat, 19 Feb 2011 14:47:03 +0100

code-saturne (2.0.1-1) unstable; urgency=low

  * New upstream release
  * Switch to dpkg-source 3.0 (quilt) format
  * watch file updated
  * Repack script updated

 -- Sylvestre Ledru <sylvestre@debian.org>  Tue, 08 Feb 2011 18:17:01 +0100

code-saturne (2.0.0.rc1-5) unstable; urgency=low

  * Change dependency from hdf5-serial to hdf5-mpi (Closes: #591154)
  * Standards-Version updated to version 3.9.1

 -- Sylvestre Ledru <sylvestre@debian.org>  Sat, 09 Oct 2010 00:45:37 +0200

code-saturne (2.0.0.rc1-4) unstable; urgency=low

  * Fix a build issue under kfreebsd-*. Thanks to Petr Salinger for the patch
   (Closes: #571007)
  * code-saturne recommends pdf-viewer

 -- Sylvestre Ledru <sylvestre@debian.org>  Wed, 24 Feb 2010 18:04:26 +0100

code-saturne (2.0.0.rc1-3) unstable; urgency=low

  * Do not compress pdf files
  * Install in code-saturne-data the bash_completion script
  * Uses syrthes features
  * Ship dev libraries in code-saturne-bin

 -- Sylvestre Ledru <sylvestre@debian.org>  Mon, 22 Feb 2010 20:34:15 +0100

code-saturne (2.0.0.rc1-2) unstable; urgency=low

  * Explicit minimal versions on code-saturne dependencies

 -- Sylvestre Ledru <sylvestre@debian.org>  Mon, 22 Feb 2010 10:28:01 +0100

code-saturne (2.0.0.rc1-1) unstable; urgency=low

  * New upstream release (Closes: #557297, #557020)
  * watch file updated
  * Update of Vcs-Svn Vcs-Browser
  * Standards-Version updated to 3.8.4
  * Apply cs-20rc1.diff provided by upstream to fix minor issues

 -- Sylvestre Ledru <sylvestre@debian.org>  Sat, 20 Feb 2010 15:06:01 +0100

code-saturne (2.0.0.beta2-2) unstable; urgency=low

  * VCS-*: Wrong links
  * Missing dependency on python-qt4 (Closes: #557221)
  * Better descriptions and names of the packages

 -- Sylvestre Ledru <sylvestre@debian.org>  Wed, 13 Jan 2010 14:18:18 +0100

code-saturne (2.0.0.beta2-1) unstable; urgency=low

  * Initial release (Closes: #501915)

 -- Sylvestre Ledru <sylvestre@debian.org>  Mon, 02 Nov 2009 23:21:17 +0100

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com