Filewatcher File Search File Search
Catalog
Content Search
» » » » » libdap11_3.11.1-11_mips.deb » Content »
pkg://libdap11_3.11.1-11_mips.deb:394262/usr/share/doc/libdap11/  info  control  downloads

libdap11 - Open-source Project for a Network Data Access Protocol library…  more info»

changelog.Debian.gz

libdap (3.11.1-11)  unstable; urgency=low

  * Fix for gcc-4.7, which is stricter on including prototypes.
    Closes: #672008 

 -- Alastair McKinstry <mckinstry@debian.org>  Tue, 08 May 2012 17:15:36 +0100

libdap (3.11.1-10) unstable; urgency=low

  * Switch to dh_autoreconf --as-needed for ltmain-as-needed instead of
    patching manually. Thanks to Iain Lane. Closes: #651285.

 -- Alastair McKinstry <mckinstry@debian.org>  Wed, 07 Dec 2011 12:59:35 +0000

libdap (3.11.1-9) unstable; urgency=low

  * Rewrite dap-config to call pkg-config, to work correctly with 
    Multiarch. Now depend rather than recommend pkg-config.

 -- Alastair McKinstry <mckinstry@debian.org>  Thu, 15 Sep 2011 05:16:35 +0100

libdap (3.11.1-8) unstable; urgency=low

  * Remove unnecessary ${shlibs:Depends} from -dev package.
  * Add -Wl,--as-needed to remove unneeded dependencies 
  * Multi-Arch enabled. 

 -- Alastair McKinstry <mckinstry@debian.org>  Tue, 13 Sep 2011 18:47:11 +0100

libdap (3.11.1-7) unstable; urgency=low

  * Fix dependencies of libdap-dev. Add Dependency on uuid-dev. Closes: #640260.
  * Fix missing dependency in libdapclient.pc 

 -- Alastair McKinstry <mckinstry@debian.org>  Mon, 05 Sep 2011 16:40:31 +0100

libdap (3.11.1-6) unstable; urgency=low

  * libdap-dev: Add dependencies on libdapserver, libdapclient.
    Closes: #640226.

 -- Alastair McKinstry <mckinstry@debian.org>  Sat, 03 Sep 2011 16:02:44 +0100

libdap (3.11.1-5) unstable; urgency=low

  * Really upload to unstable!.

 -- Alastair McKinstry <mckinstry@debian.org>  Thu, 01 Sep 2011 14:29:33 +0100

libdap (3.11.1-4) experimental; urgency=low

  * Upload to unstable. Closes: #639992. 

 -- Alastair McKinstry <mckinstry@debian.org>  Thu, 01 Sep 2011 13:55:41 +0100

libdap (3.11.1-3) experimental; urgency=low

  * Uploato unstable; for libdapcient10, libdapserver7, change
    Conflicts: to Breaks,add Replaces: libdap10

 -- Alastair McKinstry <mckinstry@debian.org>  Fri, 26 Aug 2011 05:58:06 +0100

libdap (3.11.1-2) experimental; urgency=low

  * Incompatible library change libdap.so.10 becomes libdap.so.11.
    As the libraries within it are not changing SONAMES in sync, libdap10
   has been split into libdap11, libdapclient3, libdapserver7. Closes: #638294. 

 -- Alastair McKinstry <mckinstry@debian.org>  Fri, 19 Aug 2011 16:45:44 +0100

libdap (3.11.1-1) unstable; urgency=low

  * New upstream release.
  * SONAME bump as libdap::AISConnect symbol dropped. Closes: #638022.

 -- Alastair McKinstry <mckinstry@debian.org>  Tue, 16 Aug 2011 23:00:06 +0100

libdap (3.10.2-2) unstable; urgency=low

  * New B-D uuid-dev. Closes: #637760. 

 -- Alastair McKinstry <mckinstry@debian.org>  Sat, 13 Aug 2011 11:26:01 +0100

libdap (3.10.2-1) unstable; urgency=low

  * New upstream release. Closes: #575090.
    Removed patches: gcc44.patch
    Build-Depend on flex, bison now needed.
  * Standards-Version: 3.9.3. No changes required.
  * Remove <curl/types.h> from HTTPConnect.h; deprecated and breaks
    other packages. Closes: #637682.

 -- Alastair McKinstry <mckinstry@debian.org>  Sat, 13 Aug 2011 20:01:04 +0100

libdap (3.9.3-6) unstable; urgency=low

  * Acknowledge NMU with Thanks. Closes: #575894.
  * Supply dap-config in -dev package. Closes: #576809.
  * Standards-Version now 3.8.4. No changes required. 
  * Moved to source format 3.0, removed quilt dependency.

 -- Alastair McKinstry <mckinstry@debian.org>  Wed, 07 Apr 2010 20:44:03 +0100

libdap (3.9.3-5.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fixed debian/copyright: OpenNDAP is LGPL 2.1 not GPL-2 as stated 
    in that file.
    (closes: #575894)
  * Added minimal version to quilt build-dep to make lintian happy.

 -- Francesco Paolo Lovergine <frankie@debian.org>  Sat, 03 Apr 2010 23:34:07 +0200

libdap (3.9.3-5) unstable; urgency=low

  * Fix build rule to enable quilt patches. Closes: #547178. 

 -- Alastair McKinstry <mckinstry@debian.org>  Mon, 19 Oct 2009 15:23:33 +0100

libdap (3.9.3-4) unstable; urgency=low

  * libtool now needed in Build-Depends. Closes: #550024.		 

 -- Alastair McKinstry <mckinstry@debian.org>  Tue, 13 Oct 2009 14:51:29 +0100

libdap (3.9.3-3) unstable; urgency=low

  * Delete out-of-date config.sub, config.guess and autoreconf on build.
    Closes: #548927. 
  * Patch from Martin MichlMayer to fix FTBFS with g++-4.4. Closes: #547178.

 -- Alastair McKinstry <mckinstry@debian.org>  Tue, 06 Oct 2009 17:09:46 +0100

libdap (3.9.3-2) unstable; urgency=low

  * Confllict: libdap-dev and libdnet-dev, as they have an identical lib.
    Closes: #544388.
  * Added libxml2-dev, libcurl4-gnutls-dev to Depends: libdap-dev, for 
    building static library with libdap.pc
  * Acknowledge OPeNDAP, Inc. in debian/copyright.
  * Add README.source

 -- Alastair McKinstry <mckinstry@debian.org>  Sun, 13 Sep 2009 17:27:57 +0100

libdap (3.9.3-1) unstable; urgency=low

  * Initial release. (Closes: #541074).

 -- Alastair McKinstry <mckinstry@debian.org>  Tue, 11 Aug 2009 14:09:39 +0100
Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com