Filewatcher File Search File Search
Catalog
Content Search
» » » » » libfiu0_0.90-3_s390.deb » Content »
pkg://libfiu0_0.90-3_s390.deb:22730/usr/share/doc/libfiu0/  info  control  downloads

libfiu0 - userspace fault injection framework…  more info»

changelog.Debian.gz

libfiu (0.90-3) unstable; urgency=low

  * Make passing the testsuite optional; upstream does not 100% rely on it yet
    on all architectures.

 -- Chris Lamb <lamby@debian.org>  Wed, 11 Apr 2012 11:19:27 +0100

libfiu (0.90-2) unstable; urgency=low

  * Apply patch from upstream to attempt to fix broken builds.
    <http://blitiri.com.ar/git/?p=libfiu;a=commit;h=005a56fbcb5ab8045f9d51676c521b335f058552>

 -- Chris Lamb <lamby@debian.org>  Fri, 06 Apr 2012 19:03:08 +0100

libfiu (0.90-1) unstable; urgency=low

  * New upstream release.
  * Add python3-dev to Build-Depends.
  * Add patch from upstream to fix Python tests.
    <http://blitiri.com.ar/git/?p=libfiu;a=commit;h=83fb1e675de26ad5409e554e2947e53c8f1b10c0>
  * Update symbols.

 -- Chris Lamb <lamby@debian.org>  Thu, 05 Apr 2012 09:26:02 +0100

libfiu (0.14-2) unstable; urgency=low

  * Add missing Build-Depends on python-support. (Closes: #642450)

 -- Chris Lamb <lamby@debian.org>  Wed, 16 Nov 2011 17:38:10 +0000

libfiu (0.14-1) unstable; urgency=low

  * New upstream release.
    - Drop "01_libc6_location.diff"; applied upstream.
    - Drop "02_mode_t_freebsd.diff"; applied upstream.
  * Update Vcs-{Git,Browser}.
  * Bump Standards-Version to 3.9.1.
  * Bump Standards-Version to 3.9.2.

 -- Chris Lamb <lamby@debian.org>  Fri, 15 Jul 2011 16:19:14 +0100

libfiu (0.13-3) unstable; urgency=low

  * Normalise override disparity by moving fiu-utils from "libdevel" to "devel"
  * Add patch to fix run-time abort on *BSD platforms. (Closes: #574752)

 -- Chris Lamb <lamby@debian.org>  Mon, 22 Mar 2010 07:22:19 +0000

libfiu (0.13-2) unstable; urgency=low

  * Add patch from upstream to determine location of libc.so.6 dynamically due
    to being named differently on IA64 and alpha. (Closes: #574405)
  * Bump Standards-Version to 3.8.4.

 -- Chris Lamb <lamby@debian.org>  Thu, 18 Mar 2010 10:41:03 +0000

libfiu (0.13-1) unstable; urgency=low

  * New upstream release.
  * Drop 01-add-version-to-Makefile.diff, 02-add-soname.diff, 
    03-manpage-hyphens.diff, 04-manpage-dir.diff, 05-destdir-pkgconfig.diff,
    and 06-plibpath.diff: all applied upstream.
  * Bump Standards-Version to 3.8.3.
  * Bump Build-Depends on debhelper to 7.5.0~ as override functionality used.

 -- Chris Lamb <lamby@debian.org>  Sun, 18 Oct 2009 23:25:46 +0100

libfiu (0.12-1) unstable; urgency=low

  * Initial release. (Closes: #536732)

 -- Chris Lamb <lamby@debian.org>  Sat, 25 Jul 2009 12:43:58 +0200
Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com