Filewatcher File Search File Search
Catalog
Content Search
» » » » » libmocha-ruby1.8_0.9.8-1_all.deb » Content »
pkg://libmocha-ruby1.8_0.9.8-1_all.deb:24156/usr/share/doc/libmocha-ruby1.8/  info  control  downloads

libmocha-ruby1.8 - Mocking and stubbing library for Ruby 1.8…  more info»

changelog.Debian.gz

libmocha-ruby (0.9.8-1) unstable; urgency=low

  [ Gunnar Wolf ]
  * Changed section to Ruby as per ftp-masters' request

  [ Antonio Terceiro ]
  * New upstream release.
  * debian/copyright:
    + Updating licensing information according to upstream README file.
    + Relicensing the Debian packaging under the same terms as the original
      package.
  * debian/control: updated Standards version to 3.8.3. No changes needed.

 -- Antonio Terceiro <terceiro@softwarelivre.org>  Fri, 20 Nov 2009 20:06:38 -0300

libmocha-ruby (0.9.5-1) unstable; urgency=low

  * New upstream release.
  * debian/rules:
    - clarified version of GPL
    - added proper copyrigh signs (©)
  * debian/control:
    - Added ${misc:Depends} to libmocha-ruby

 -- Antonio Terceiro <terceiro@softwarelivre.org>  Sun, 15 Feb 2009 21:06:03 -0300

libmocha-ruby (0.9.0-1) unstable; urgency=low

  * New upstream release.
  * debian/control: bumped standards to 3.8.0; no changes needed.
  * debian/rules: calling rdoc by hand without --diagram option. For some
    reason rdoc generates several identical PNG files when generating
    diagrams, and dh_rdoc always use --diagram.

 -- Antonio Terceiro <terceiro@softwarelivre.org>  Sun, 29 Jun 2008 18:26:29 -0300

libmocha-ruby (0.5.6-1) unstable; urgency=low

  [ Antonio Terceiro ]
  * New upstream release.
  * Generating rdoc HTML and installing to -ruby package.
  * Bumped standards to 3.7.3; no changes needed.
  * Removed setup.rb from .diff.gz, now requiring ruby-pkg-tools >= 0.13 to
    build.
  * Adding Dm-Upload-Allowed field to debian/control.

  [ Lucas Nussbaum ]
  * Use new Homepage dpkg header.

  [ Paul van Tilburg ]
  * Updated debian/control:
    - added myself to the Uploaders field. 
    - added Vcs-* fields.
    - build-depend on ruby1.8 should be on libruby1.8 (only stdlib is used).
    - changed section from interpreters to libs!

 -- Paul van Tilburg <paulvt@debian.org>  Fri, 04 Apr 2008 21:48:41 +0200

libmocha-ruby (0.5.3-1) unstable; urgency=low

  * Initial Debian release (Closes: #434555).

 -- Antonio Terceiro <terceiro@softwarelivre.org>  Wed,  1 Aug 2007 19:06:38 -0300

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com