Filewatcher File Search File Search
Catalog
Content Search
» » » » » librrd-ruby1.8_1.4.3-1_powerpc.deb » Content »
pkg://librrd-ruby1.8_1.4.3-1_powerpc.deb:100914/usr/share/doc/librrd-ruby1.8/  info  control  downloads

librrd-ruby1.8 - time-series data storage and display system (Ruby 1.8 interface)…  more info»

NEWS.Debian.gz

rrdtool (1.3.1-4) unstable; urgency=high

  Starting with version 1.3, RRDtool uses libpango for handling text in
  graphs. When specifying fonts (e.g. using the --font option of rrdgraph(1))
  a Pango font description (e.g. "Times 20") has to be used instead of
  specifying truetype font files as in version 1.2. See the rrdgraph(1)
  manpage for details.

  Also, Pango expects strings to be encoded in UTF-8. RRDtool tries to take
  care of that but for it to work correctly the string's encoding has to match
  the locale settings or has to be UTF-8 encoded already. E.g. this might be a
  problem if rrdtool is called from a script whose encoding does not match the
  local settings.

 -- Sebastian Harl <sh@tokkee.org>  Fri, 26 Sep 2008 00:07:32 +0200

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com