Filewatcher File Search File Search
Catalog
Content Search
» » » » » r-cran-vcd_1.2-12-1_all.deb » Content »
pkg://r-cran-vcd_1.2-12-1_all.deb:1368864/usr/share/doc/r-cran-vcd/  info  control  downloads

r-cran-vcd - GNU R Visualizing Categorical Data…  more info»

changelog.Debian.gz

r-cran-vcd (1:1.2-12-1) unstable; urgency=low

  * Team upload.
  * New upstream release
  * Corrected Vcs URLs (debian/control).
  * Using debhelper 8 (debian/control, debian/compat).

 -- Charles Plessy <plessy@debian.org>  Wed, 15 Feb 2012 14:53:30 +0900

r-cran-vcd (1:1.2-11-1) unstable; urgency=low

  * Team upload.
  * New upstream release.
  * Build-depend on r-cran-mass (debian/control, Closes: #629319, LP: #793168).
  * Incremented Standards-Version to indicate conformance with Policy 3.9.2
    (debian/control, no changes needed).
  * Use NEWS as upstream changelog (debian/rules).
  * Renamed debian/README.Debian debian/README.test, updated the instructions.
  * Install debian/README.test and tests/demos.R in /usr/share/doc/r-cran-vcd
    (debian/docs).

 -- Charles Plessy <plessy@debian.org>  Mon, 06 Jun 2011 13:15:52 +0900

r-cran-vcd (1:1.2-9-1) unstable; urgency=low

  * New upstream version
  * Standards-Version: 3.9.1 (no changes needed)
  * debian/source/format: 3.0 (quilt)
  * Depend on a version equal or superior than the R upstream release that
    was used to build this package, using a R:Depends substvar
    (debian/control, debian/rules).
  * debian/README.Debian: explain how to test this package

 -- Andreas Tille <tille@debian.org>  Wed, 24 Nov 2010 11:39:17 +0100

r-cran-vcd (1:1.2-8-1) unstable; urgency=low

  * New upstream version
  * Use upstream version scheme with dash '-' which requires epoch
    in changelog
  * debian/watch: Removed unneeded version mangling
  * debian/get-orig-source: removed because unneeded (uscan is
    perfectly sufficient)
  * Standards-Version: 3.8.4 (no changes needed)

 -- Andreas Tille <tille@debian.org>  Wed, 10 Feb 2010 15:20:26 +0100

r-cran-vcd (1.2.7-1) unstable; urgency=low

  * New upstream version
  * Standards-Version: 3.8.3 (no changes needed)

 -- Andreas Tille <tille@debian.org>  Fri, 30 Oct 2009 11:45:32 +0100

r-cran-vcd (1.2.4-1) unstable; urgency=low

  * New upstream version
  * debian/control:
    - Standards-Version: 3.8.1 (no changes needed)
    - Section: gnu-r
    - Architecture: all

 -- Andreas Tille <tille@debian.org>  Mon, 18 May 2009 10:06:44 +0200

r-cran-vcd (1.2.3-1) unstable; urgency=low

  * Initial release (Closes: #512433).

 -- Andreas Tille <tille@debian.org>  Mon, 09 Mar 2009 16:24:38 +0100
Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com