Filewatcher File Search File Search
Catalog
Content Search
» » » » » ruby18-panda-0.0.7_4.tbz » Content »
pkg://ruby18-panda-0.0.7_4.tbz:26090/share/doc/ruby18/panda/  info  downloads

ruby18-panda…  more info»

README

        Ruby/Panda -- ext library for Panda --  Ver 0.0.7

                        Noritsugu Nakamura   nnakamur@mxq.mesh.ne.jp

[Overview]

  This program is a binding between "Ruby" and "Panda".

  "Panda" is a PDF library.

  You can get information about Panda from
      http://www.stillhq.com/cgi-bin/getpage?area=panda&page=index.htm

[Requirements]
  * ruby
      http://www.ruby-lang.org/

  * Panda 0.4 or later
      http://www.stillhq.com/cgi-bin/getpage?area=panda&page=index.htm

[Install]

  * Install ruby
    % ./configure
    % make
    # make install

  * Install Panda
    % ./configure
    % make
    # make install

  * Install this package
    o expand this packages
    o Edit extconf.rb if you need.

    % ruby extconf.rb
    % make
    # make install

[Usage]

  See examples/*.rb

[License]

  The GNU General Public License (GPL) version 2 or later.
Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com